Recent Posts

Pages: [1] 2 3 ... 10
1
New Warrior 8 Software P10V5 version November 11, 2021 is available to download.

Click on the link to go to the download page.

http://www.warriorsystem.com/downloads/Warrior-Software-Downloads.html
2
General Discussion / BHA offset depths shown as outputs
« Last post by 123 on September 13, 2021, 06:24:29 PM »
Hi there.

Is it possible to create multiple depth outputs where the BHA tool offset depths are shown as outputs in "acquisition - monitor outputs" ?


Thanks
3
Warrior 8 Usage Feedback / Re: Record trouble
« Last post by rwar on June 22, 2021, 01:37:54 PM »
We do not have the pnn+ software modules or services here at Warrior, so unfortunately we can't troubleshoot the problem you are having. You should contact the people that sold you the tools and supplied your Warrior service.
4
Warrior 8 Usage Feedback / Record trouble
« Last post by bcoello on June 22, 2021, 10:47:15 AM »
At time that I´m click on "Record up, down or time" and for previewing too. All the windows were closed and the tool power goes off.

This happens at this time only with a pnn+ service. do what i need to do? did how can solve this trouble?

Regards.
5
New Warrior 8 Software P10V5 version June 04, 2021 is available to download.

Click on the link to go to the download page.

http://www.warriorsystem.com/downloads/Warrior-Software-Downloads.html

6
Hello everyone....
Is there a way to  remotely  monitor and control logging operation using warrior ?
IF any one has idea please share with me.
7
New Warrior 8 Software P10V5 version December 11, 2020 is available to download.

Click on the link to go to the download page.

http://www.warriorsystem.com/downloads/Warrior-Software-Downloads.html

8
General Discussion / -1.$ Response DEVI
« Last post by jamie.ross.nz on August 24, 2020, 05:26:29 PM »
Heya,

MFC from GoWell showing a DEVI response -1.$ or -1.#IND does anyone know the cause of this?
9
Warrior Software General Support / Re: Warrior 8.12 running slow with Team viewer?
« Last post by 123 on June 10, 2020, 02:21:20 AM »
Thanks. Seems like the toolstring editor is running slow only by having team viewer installed, but not running..
10
General Discussion / Re: Setting TOPSHOT as depth sensor
« Last post by 123 on June 03, 2020, 06:47:09 AM »
anyone?
Pages: [1] 2 3 ... 10