Welcome to Scientific Data Systems Support Forum!
You are welcome to browse the forum. However, you will need to register in order post or reply topics in this forum. Registration is free and only take 1 minute to complete the registration process.

Main Menu

Spartek Quartz Pressure Tool

Started by Tizon, April 28, 2010, 03:15:36 PM

Previous topic - Next topic


We have been using the full Production Logging String 1 3/8" of Spartek with no problems, with Warrior 071220 Warrior Interface Panel CPFD TelA Card version 2007 and a standard cable 7/32" Wireline Works 1-R-224-TH Length of 24000' and we have logged down to 16000'
When we bought the new Quartz Pressure Tool from Spartek this tool was not in the software, thus we changed to Warrior 090618 and the system seemed to work fine at surface but in the hole when we reached 13000' the sync was lost, at surface it syncronized again we took the Quartz tool out of string and tried again the standard string with same result of lost sync at 13000'. When we return to the 071220 software again the standard string (no Quartz Pressure Tool) run with no problems at all.
But we need to
Now the question: What have you changed from 071220 to 090618 in order to run the Spartek Quartz Pressure Tool?
It is apparent the sync is different.
The people of Spartek say there is nothing wrong with their tool it is running OK with their own Spartek Panel.


    There are issues with the pressure sensor of Spartek New tools. We also brought the latest version of Tempress (Pressure & Temperature) sensor 1 3/8". At higher temperatures the pressure suddenly stopped showing. The temperature was okay. We tried many runs with 1 N 32 PTZ cable, Everytime the pressure stopped at various depths. The Well Max Temp was 240 Degree F.
Maybe this would help you out (Warrior Version was 071220). We added the Calibration files.
Tayyab Sair
Wireline Engineer


We have almostly the same problem. We use sondex Quart pressure tool ultralink and when we go deeper like 4000 meters we lossing signal on all tools. On surface we check no problem at all. We use warrior version 090618maybe something with version used.

Thank you