Author Topic: CPF CARD COMPONENT BURN DURING LOGGING.  (Read 216 times)

azahari

  • Newbie
  • *
  • Posts: 1
  • Karma: +0/-0
  • Azahari Suhari
CPF CARD COMPONENT BURN DURING LOGGING.
« on: July 13, 2019, 01:48:24 AM »
Hi Expert,

I would like to get you prompt advise and feedback on some issue that we had currently.

Reported by our Engineer onsite:
On 11th July we were logging GR-CCL tool while pulling out of the hole.
At depth of 12,900ft, all of a sudden engineer on site observed burn smell coming from the CPF Panel and noticed no voltage and current were monitored at the CPF Panel.

Tool signal also lost during this moment.
He then opened the CPF panel cover. Observed 2 panel cards got burnt component, the 2 card involved is ANASW card (C1 Component) and PSXD card (C5 Component).
Engineer onsite also measure the frequency of the power supply to the panel is as per requirement (110AC/ 60hz).
The operation continued by pulling the tool out of the hole.

Can we get your advice on what might cause the card component to burn?
FYI, this is the second occasion that we face a similar issue of burn card component, previous issue involved a difference CPF panel.

This morning we received an email from the client informing us to rig down from well and demob our equipment from the location due to the several technical issues that we have including this one.

We hope you understand our Urgency to get your response regarding this issue as we have to be in client office on Monday to explain the issue.